Your current license does not support using the GrfX SDK error

When starting bulkWaterMark, the following message box will appear:

This error message can occur when you have installed a version of bulkWaterMark prior February 2017. Unfortunately versions of bulkWaterMark prior 1.0.1893.169 will not work anymore on some machines because of code signing issues. You can update anytime for free to a newer version by downloading and installing it from our website.

Have more questions? Submit a request


Please sign in to leave a comment.
Powered by Zendesk